[花果山水帘洞] Chrome 54 adobe flash player out of date

原来是因为 Chrome 54 起不预装 libpepflashplayer.so 了。

Chrome 54 adobe flash player out of date

2016-11-27 / vc12345679

Since V54, Chrome no longer automatically install libpepflashplayer.so together with itself. So we'd better install the lib manually.

从54版本起,Chrome不再自动安装libpepflashplayer了,因此我们需要手动安装。

  1. Disable Adobe Flashplayer Plugin in chrome://plugins
  2. If you're in mainland China, set system-wide proxy to override GFW.
  3. Check update for Adobe Flashplayer Plugin in chrome://components.
  4. Enable Adobe Flashplayer Plugin in chrome://plugins

  5. 在 chrome://plugins 里禁用 Adobe Flashplayer 插件

  6. 如果你不幸在墙内,请设置系统级别的科学上网代理(SwithyOmega之类的插件代理无效)
  7. 在 chrome://components 内更新 Adobe Flashplayer 插件
  8. 在 chrome://plugins 里启用 Adobe Flashplayer 插件